hur.cn - 华软网

 热门搜索

PB +SQL在window xp下运行

  作者:未知    来源:网络    更新时间:2019/4/16
版主及各同仁:
以前我的OS是WIN2000,利用PB6.0/SQL2000开发些应用程序,请问当OS是WIN XP后,我的开发工具数据库应该运用什么版本?
如果这两个工具要升级的话,之前的PB开发好的程序和SQL的数据库是否能不做所有改动就能转化过来.

谢谢!
------华软网友回答------
没用过PB6,SQL 2K不用动,好像XP上只可装个人版的.
------华软网友回复------
sql2k服务端不能装在xp上
------华软网友回复------
续问:
在XP下想用SQLPB,用什么版本?
SQL 是 2005?
PB 呢,至少几多?
------华软网友回复------
我用的XP,sql2k,PB9,没事的!!!
------华软网友回复------
WINXP,sql2000,PB6。5以上都能够
------华软网友回复------
注意一下兼容性就能够了啊,最好的措施就是将你自己想要的东西在电脑上试试不就知道怎么样了吗?我用的是pb9.0加server 2000 ,挺好的,我的os也是xp的
------华软网友回复------
我用过pb6 pb8 pb9 + sqlserver200专业版在 winxp下都还不错,相关补钉要打上      
华软声明:本内容来自网络,如有侵犯您版权请来信指出,本站立即删除。