hur.cn - 华软网

 热门搜索

pb9编译以前版本的应用程序?

  作者:未知    来源:网络    更新时间:2019/5/10
我用的是pb9.0,对应用程序代码全数编译了一次,但提醒很多毛病,例如:Undefined variable:sqlair;Unknown function name:setlocaltime;Undefined variable:w_mangeuser;
Undefined variable:gb_airdrome;Syntax error;
Condition for if statement must be a boolean;
cursor/procedure(cur_flight) has not been declared等等。
    也有许多windows界面也不能打开,当我试图打开时提醒:open of window w_gb_main failed.it has been migrated to currentversion format,but must also be successfully regenerated.我试着regenerated提醒类似上面毛病,不知道什么原因。
     pb9贯穿连接oracle8i数据库是能够的。

------华软网友回答------
如果是以前版本,可能语法上有些不同,楼主必需把这些毛病更正过来后,才能够编译
------华软网友回复------
谁有pb8.0或pb8.5?      
华软声明:本内容来自网络,如有侵犯您版权请来信指出,本站立即删除。