hur.cn - 华软网

 热门搜索

请教:pb9与pb8兼容吗?

  作者:未知    来源:网络    更新时间:2019/12/1
以前用pb8.0.3开发的一个项目,最近客户要增加一个功能,在网上下不到8.0.3补钉了,n久不用pb了,讨教列位pb9能兼容pb8吗,用不用做什么转换?
------华软网友回答------
把整个程序的代码都从8.0升级到9.0,再增加功能,是直接能够用PB9来升级的。用PB9打开8.0的应用和PBL重新生成一下,再修改一下里面一些毛病,就能够的。

------华软网友回复------
升的时候会有些毛病出现。特别是用到PFC的话。
一般来说字节方面会有问题,出现问题的时候打开SOURCE看一下。
------华软网友回复------
重新生成一下。。

------华软网友回复------
pb的一个弱点,
版本之间不兼容,
以前在学校里也遇到过这类问题,
你能够把各个窗口代码在高版本的pb中复制过去,重新生成一下。

------华软网友回复------
9和8基本上差不多,不过9好像更稳定点。

重现创建工程,把pbl重新导入即可。      
华软声明:本内容来自网络,如有侵犯您版权请来信指出,本站立即删除。