hur.cn - 华软网

 热门搜索

关于VS2008和VS6.0 的SDK

  作者:未知    来源:网络    更新时间:2011/6/10
本人编程新手,在用VS6.0写一个 Tracert 路由追踪的程序时,用到如IPhlpapi.h等头文件,但是在VS6.0中不能识别,在VS2008上可用,网上搜索说是SDK的原因。

请问怎样在VS6.0上使用和VS2008一样的SDK 啊?单纯把这个头文件考到VS6.0中是不行的,我试了。请高手指点啊!
---华软 网友回答---
下载新的windows SDK
---华软网友回复---
需要更新平台SDK包
---华软网友回复---
看下。。。
---华软网友回复---
弱弱的问一句怎么下,在哪下啊? 我下了一个安装上之后没反应啊,感觉下错了。还有VS2008 上不是自带SDK吗? 为啥VS6.0 不能用呢? 我下载安装的SDK 是安装给谁了?要是安装到VS2008 上,那不是和没下一样啊?求高手解答。
---华软网友回复---
VC6.0不能使用最新的SDK。使用最新的SDK至少得VS 2005以上。
---华软网友回复---
真的是如楼上所说,VC6.0 不能用最新的SDK?  


我可不可以这样理解,我如果安装了2005和2010,那么我可不可以理解为在2005上的SDK已经和2010上的一样是最新的了?

如果是的话,我就结贴了
---华软网友回复---
VC6最后一个支持版本的SDK好像是win2003SP1 sdk,VC2008应该自带了Vista SDK,这是VC6不能使用的
---华软网友回复---
05与10自带的SDK自然也不是同一版本,你可以单独下载最新的SDK,然后使用05或者10来进行开发
VS里可以配置SDK路径的。
最新的SDK下载地址:http://www.microsoft.com/downloads/en/details.aspx?FamilyID=35AEDA01-421D-4BA5-B44B-543DC8C33A20
---华软网友回复---
  class="deleted_message"> 该回复于2014-08-10 10:03:35被管理员删除
---华软网友回复---
谢谢各位大侠的指教,有点那种意思了,我回头再琢磨琢磨,谢谢!      
华软声明:本内容来自网络,如有侵犯您版权请来信指出,本站立即删除。